blacklist console

stefanos

Forum User
Registrato
14 Marzo 2018
Messaggi
9
Buongiorno,

facendo dei test siamo arrivati a bloccare la console web e andare in blacklist. Volevo sapere se qualcuno ha idea se è possibile sbloccarla via command line da console linux. La v. è 15.5, ovviamente linux.

Ho cercato su web ma non visto nulla.

Grazie
Stefano
 
Ciao,

dopo un po si sblocca da sola perchè il sistema vede i troppi tentativi come un attacco informatico.

Hai diverse strade percorribili:

1) attendere 30 minuti e riprovare

2)provare ad accedere al centralino da un ip diverso: ( connessione via cellulare o altro ip internet)

3)resettare la connessione ad internet e aspettare ( se la tua connessione ha ip dinamico) di avere un nuovo ip e poi riprovare.


Fammi sapere se hai risolto.

Ciao e buona serata.

Gianluca Giuffrida.
 
Ciao Gianluca,
abbiamo provato le varie cose (tranne ip che è fisso). Pensavamo fossimo stati noi, ma questa cosa è accaduta in concomitanza con l'installazione di un aggiornamento, possibile? I telefoni fisici si registrano, il softphone win10 non funziona più, non si riesce ad accedere più alla console ne da lan, ne da wan. La app android si registra.
In questi casi? come posso effettuare un troubleshooting sulla problematica?
Inoltre poco prima di bloccarsi, mi ha segnalato che il trunk (che prima funzionava correttamente) aveva dei problemi (abbiamo un provider locale).
io posso ripristrinare il backup essendo una VM, ma capire farebbe comodo.

grazie e buona giornata
Stefano
 
Ciao buongiorno,

Mi spieghi meglio dov'è installata la VM con 3cx?

È dentro alla tua LAN o è una macchina virtuale in Cloud su internet?

I telefoni VoIP dove sono messi? Dentro alla tua LAN oppure sono fuori in sedi remote?
Se il tuo IP pubblico è statico e il centralino è in Cloud i telefoni ip non si dovrebbero registrare se l'IP è in blacklist.
Il fatto è che se il Windows phone non si registra è perché l'IP di quel PC è finito in blacklist.
Se il centralino è dentro alla tua LAN basta che ci accedi da un altro IP in questo modo: http://IP centralino:5000 se invece è fuori https://IP centralino:5001

Per il discorso del Trunk è normale quell'errore perché il tuo provider VoIP non è fra quelli certificati da 3cx.

Se ti da invece errore il server web allora è un problema differente.

Quando fai il backup fallo da dentro alla consolle del centralino, così basta in caso di necessità una reinstallazione rapida e poi basta ricaricare il backup, io consiglio di farlo almeno una volta alla settimana magari su un account Google oppure su un server FTP tuo o remoto!

Fammi avere informazioni in più.

Fammi sapere se hai risolto.


Ciao e buona giornata.

Gianluca Giuffrida.
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.659
Messaggi
233.416
Membri
78.446
Ultimo Iscritto
Ibra_siby