Noverca Voip e problema autenticazione

anonymous

Well-Known Member
Registrato
14 Gennaio 2008
Messaggi
19.170
Ho un problema di autenticazione con Noverca Voip. Secondo i miei test sul client sip 3cx i parametri corretti di configurazione sono i seguenti:


Il problema nasce nella configurazione del centralino dove al momento di inserire virgho_phone1 (identificativo obbligatorio per noverca) nel campo numero "numero esterno" e "porta di identificazione" ricevo l'errore che solo i valori numerici sono accettati.


Come posso risolvere? Noverca non ha altri parametri se non questi. Grazie

10:48:36.085 [CM504007]: Next attempt to register 10001@Noverca is scheduled in 5 minute<br />
10:48:36.070 [CM504005]: Registration failed for: 10001@Noverca; Cause: 410 Gone; from IP:194.152.48.25:443<br />
10:48:35.992 [CM504004]: Registration succeeded for: 10000@Voipcheap<br />
10:48:35.898 [CM504003]: Sent registration request for 10001@Noverca<br />
10:48:35.898 [CM306003]: SIP IP:port mapping (85.18.47.247:5124) resolved by STUN server 75.101.138.128:3478 differs from the one (85.18.47.247:28471 resolved by STUN server 178.238.134.190<br />
10:48:35.898 [CM306003]: SIP IP:port mapping (85.18.47.247:22747) resolved by STUN server 96.9.132.83:3478 differs from the one (85.18.47.247:28471 resolved by STUN server 178.238.134.190<br />
10:48:35.867 [CM504003]: Sent registration request for 10000@Voipcheap<br />
10:48:35.851 [CM306003]: SIP IP:port mapping (85.18.47.247:22747) resolved by STUN server 96.9.132.83:3478 differs from the one (85.18.47.247:5124 resolved by STUN server 75.101.138.128<br />
10:48:35.742 [CM506003]: Resolved SIP external IP:port has changed to (85.18.47.247:22747) on Transport 192.168.1.7:5060<br />
10:48:35.632 [CM506001]: STUN request to resolve SIP external IP:port mapping is sent to STUN server 96.9.132.83:3478 over Transport 192.168.1.7:5060<br />
10:45:21.867 [CM504007]: Next attempt to register 10001@Noverca is scheduled in 5 minute<br />
10:45:21.851 [CM504005]: Registration failed for: 10001@Noverca; Cause: 410 Gone; from IP:194.152.48.25:443<br />
10:45:21.554 [CM504003]: Sent registration request for 10001@Noverca<br />
10:40:21.554 [CM504007]: Next attempt to register 10001@Noverca is scheduled in 5 minute<br />
10:40:21.554 [CM504005]: Registration failed for: 10001@Noverca; Cause: 410 Gone; from IP:194.152.48.25:443<br />
 
A chi interessa la soluzione è disattivate il supporto multi accesso. In questo modo l'autenticazione avviene tramite stesso userid compatibile con il centralino 3cx.
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.659
Messaggi
233.415
Membri
78.445
Ultimo Iscritto
NordNico