Aggiornamenti 3CX

è incredibile,non si è mai + bloccato
magia?
:P
damiano
 
@damiano wrote:è incredibile,non si è mai + bloccato
magia?
:P
damiano
Faccio un'ipotesi, perche' mi e' capitato da un cliente : non e' che hai gli aggiornamenti automatici abilitati per fare tutto da soli, e si e' installato prima un aggiornamento bacato, poi uno corretto ed e' andato a posto ? Garantisco che microsoft con gli aggiornamenti fa di quelle porcate allucinanti, che la maggior parte della gente ovviamente ignora, fino a che non inciampa nel caso specifico
 
si si può essere,cmq si bloccava solo il 3CX

:)
damiano
 
@damiano wrote:si si può essere,cmq si bloccava solo il 3CX
Ma nel file di log di Apache, quando si bloccava, cosa avevi ? errori ? Dovrebbe potersi capire, mantiene un log per un po' di giorni
 
sono 10 giorni che gira e non da + errori
tocco ferro e vado avanti :P

damiano
 
@damiano wrote:sono 10 giorni che gira e non da + errori
tocco ferro e vado avanti :P

La cosa che mi fa girare dell'informatica, e' che quando succedono queste cose, non saprai mai perche'.
Io avevo un server in un ospedale mio cliente che ogni 2-3 giorni si piantava. Sono diventato matto a capire cosa aveva senza successo. Un bel giorno ha smesso di piantarsi e .... sono 7 anni che gira :)
 
in fondo è bello anche per questo.... :lol:
 
io personalmente sono perplesso su una cosa,
ogni dubbio informatico che ho (non sono un informatico) lo giro a degli amici,normalmente Ingegneri
Informatici........
Ebbene se faccio 20 domande identiche ad ognuno di loro,spesso ottengo 20 risposte diverse.
La cosa che + mi sconcerta è che nessuna di queste 20 è la soluzione,allora attivo il mio "fai da te".
Fin'ora ha funzionato.....poi vedremo :)

damiano
 
fai bene!!
del resto posso parlarti della stessa esperienza con... i medici
... misteri???
ovviamente non per giustificarmi
 
sto notando una cosa,
da quando ho aggiornato la versione 6 del 3CX
ad un tratto l'uso della Cpu da parte del Server 3cx schizza a 400 senza apparente motivo,
di solito è stabile a circa 40...
fermo il servizio e lo riavvio e tutto riparte correttamente

damiano
 
@damiano wrote:
ad un tratto l'uso della Cpu da parte del Server 3cx schizza a 400 senza apparente motivo,
di solito è stabile a circa 40...

Ma quando schizza a 400, ci rimane fino a quando non fai ripartire, oppure dopo un po' ritorna da solo ?
 
sembra che sia costretto a riavviare il server...
 
devo riavviarlo manualmente......
e lo fa a random quindi è anche difficile rendersene conto :)

damiano
 
@damiano wrote:solo in quest'ultima versione ho notato che
il server di Apache ,a random,si blocca e devo riavviare il servizio a mano.....
prima non me lo aveva mai fatto

succede solo a me?

damiano
Premetto che sto utilizzando l'ultima versione, 6.0.806.0
A me non si blocca ma ho sempre questo errore, su pc diversi e sistemi operativi diversi, sia con la versione 5 che con la 6:
"Apache.exe: Could not determine the server's fully qualified domain name, using 192.xxx.xxx.xxx for ServerName"
sembra funzioni tutto correttamente, ma l'errore rimane.
 
Io ho risolto editando il file httpd.conf che si trova in:

"C:Program Files3CX PhoneSystemBinApache"

Togli il commento (#) alla seguente riga:

ServerName nome_dns_del_server:5481

dove nome_dns_del_server può essere un nome del tipo 3cx.dominio.it oppure un dominio interno alla rete
 
@interplanet wrote:Io ho risolto editando il file httpd.conf che si trova in:

"C:Program Files3CX PhoneSystemBinApache"

Togli il commento (#) alla seguente riga:

ServerName nome_dns_del_server:5481

dove nome_dns_del_server può essere un nome del tipo 3cx.dominio.it oppure un dominio interno alla rete

Grazie, così ho risolto, nel server name ho indicato ipserver:80 e funziona regolarmente, fammi sapere se anche a te funziona comunque.
ciao
 
SI, in realtà si tratta di un errore innoquo. Credo non si presenti più qualsiasi cosa tu scriva.
 
chissà se questo risolve anche il problema di damiano del blocco di apache
 
da allora non ha + dato errore Apache........
non saprei cosa dire

damiano
 
damiano,
ma hai fatto la modifica?
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.658
Messaggi
233.413
Membri
78.444
Ultimo Iscritto
PCCAdmin