Errore Attivazione Licenza da Cloud Personale

E.r.o.s.21

Forum User
Basic Certified
Registrato
24 Maggio 2022
Messaggi
3
Buongiorno a Tutti,

da qualche giorno ricevo un errore di attivazione come da immagine allegata , la procedura che uso è sempre la stessa e non ho mai avuto questo problema in precedenza.

Qualcuno sa dirmi dove sbaglio?

Licenza auto ospitata , nuova installazione su debian 10 .

pingando dal server, l'indirizzo activate.3cx.com lo raggiungo tranquillamente senza problemi.
i dns ora sono di google , ma il risultato non cambia.
ho altre installazioni con i dns proprietari e non ho mai avuto questo problema.

Grazie per le risposte
 

Allegati

  • Schermata 2022-12-27 alle 15.37.57.png
    Schermata 2022-12-27 alle 15.37.57.png
    74,3 KB · Visite: 4
Ciao, hai autorizzato tutte le porte correttamente? Che versione di 3CX?
 
versione 18 , è on cloud e la 443 e la 80 non sono filtrate , la procedura è la stessa per tutti gli altri centralini che ho .
il firewall è ok
 
Problema risolto, dopo l'ultimo aggiornamento 18.0 (Build 418) , la licenza si è attivata in automatico.

Probabilmente qualche errore nella build precedente.
 
Non penso errori, più che altro limitazioni di 3CX. Bisogna assicurarsi di usare sempre l'ultima versione stabile
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.659
Messaggi
233.415
Membri
78.445
Ultimo Iscritto
NordNico