Errore Certificato - SSL Certificate renewal has been failed - RITORNATO con la V20

y2k.bf

Free User
Registrato
21 Maggio 2024
Messaggi
7
Ho avuto questo problema per un po' finché non ho aggiornato a V20, sparito per un bel po' ma da qualche giorno il problema è tornato, ho solo una licenza attiva, l'FQDN è quello fornito da 3CX ed è corretto sia sul pannello utente che nel centralino, tutto è come dovrebbe essere, sistema operativo Linux, firewall e porte ok, il centralino funziona regolarmente, fino a qualche giorno fa potevo anche soprassedere ma da qualche giorno pare che l'app client IOS se il centralino non è raggiungibile in https non si connettono. Qualcuno sa darmi qualche dritta? Tutto quello che ho letto non mi è stato di aiuto
 
Ciao,
immagino tu abbia un centralino on-premise in una rete locale.
Se è così, ricordo che il centralino deve potersi connettere ad Internet SENZA proxy o filtri sulle connessioni https, altrimenti rischi che non riesca a rinnovare il certificato, fallisca le attivazioni, non gestisca correttamente la risoluzione dell'FQDN ecc.
Devi assicurarti questo per prima cosa
 
Salve Marcello,
grazie per la pronta risposta in teoria ho il server 3CX dietro un Fritz e proprio lui è configurato come exposed host, quindi il router non gli applica firewall gli gira tutto il traffico dell'indirizzo IP pubblico, unica cosa è che ho la porta https del centralino settata su 5001 e non 443, ho aggiunto oggi una regola per ovviare il fatto, può darsi dipenda da questo che non mi viene costantemente rinnovato il ceritifcato SSL? Per il resto le porte sono tutte aperte e il centralino ha sempre funzionato a meraviglia, fatto strano che per qualche giorno dopo l'aggiornamento a v20 il certificato si è rinnovato senza modifica alcuna della rete.
 
Regola aggiunta sia per porta http 80--5000 che https 445-5001, problema non risolto il certificato continua a non rinnovarsi. Il centralino è raggiungibile da ip esterno sul mio ip pubblico sulla porta 443 o 5001 in base alla regola impostata sul router ed il firewall 3cx non passa (come ha sempre fatto il test porte) , io suppongo ci sia un problema sulla mia licenza che è attiva e che sarebbe eligibile per il rinnovo gratuito fino a dicembre, io passerei anche a pro a pagamento ma se ho questo problema sarò costretto a trovare un'altra soluzione
 
Ciao,
non ci sono problemi di attivazione sulle licenze e in ogni caso non avrebbero quell'effetto.
Ripeto: un comportamento simile è sicuramente legato alla tua connettività.
Vauta il passaggio in cloud (3CX o di altro provider), perchè lì il problema sei sicuro che non esiste
 
SSL Certificate renewal has been failed. Error: The license key and FQDN are not linked. This occurs when a number of simultaneous installations share the same license keys and FQDNs. A license key should be linked to only one FQDN which should be installed on one system.

Ho già installato la Free incloud (ci vuole 5 secondi) e sarebbe perfetta ma Vodafone non rilascia il trunk SIP se l'accesso non viene fatto dal mio IP , al momento ho ovviato al fatto delle app ios con zoiper e così lavoriamo ma sinceramente non è proprio il massimo, ricontrolleremo ma lato rete sembra sia tutto in bolla. L'errore preciso che abbiamo è quello ad inizio post ma lato pannello licenza sia sull'account che sul centralino è tutto corretto e abbiamo un centralino solo.
 
mandami in privato il tuo codice di licenza e verifico cosa vediamo noi
 
Metti come DNS del PC dove hai il 3CX l'indirizzo IP del Router.
Sembra una cavolata....ma prova.
 
Ho risolto, le impostazioni di rete erano corrette il problema era l’ora errata nel sis op
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.658
Messaggi
233.414
Membri
78.444
Ultimo Iscritto
PCCAdmin