NON POSSO ACCEDERE ALLA CONSOLE CERTIFICATO SCADUTO

gptechnology

Customer
Registrato
2 Luglio 2019
Messaggi
46
Buongiorno, dall'ultimo aggiornamento del 3cx, non mi permette più di accedere alla console del centralino, ne consente il funzionamento del webclient.
sul server restituisce questo errore:

I siti web garantiscono la propria identità attraverso certificati con un determinato periodo di validità. Il certificato per nomeaziienda.my3cx.it:5001 è scaduto il 5/10/2019.

Codice di errore: SSL_ERROR_BAD_CERT_DOMAIN
 
se cerchi sul forum "certiicato scaduto" troverai diversi post in cui viene indicata la procedura per forzare il rinnovo manualmente
 
grazie Marcello. ma nei post che ho trovato dice di fare prima una operazione sulla console del 3cx, e poi dal prompt del dos, io non posso accedere alla console.
 
questo non ho la possibilità di farlo.... posso procedere con la parte successiva quella del prompt del dos ?

e hai usato un dominio 3CX?
se sì, prova la procedura di seguito

Per forzare il rinnovo vedi di seguito:

To force the update:

Dashboard > Settings > Parameters
Set or Add TEMPORARY_SELF_SIGNED_CERTIFICATE_GENERATED and give it value of 1
 
se fai su "IPpubblico":"portahttps" del tuo centralino con Chrome dovreti comunque essere in grado di accedere alla console accettando le eccezioni di sicurezza
 
risolto, come hai detto tu, grazie, ma non si può fare un rinnovo automatico o segnalare la prossima scadenza del certificato ?
 
il rinnovo dovrebbe essere automatico e in genere non ha problemi
Da quanto era attivo questo centralino?
 
è attivo da anni mi sembra dalla versione 12, non vorrei sbagliare, è la seconda volta che si verifica il problema, sempre con la versione 16
 
se hai seguito la procedura indicata ed hai creato il valore nella tabella parametri, non dovrebbe più capitare
 
Speriamo, avevo aperto io quel post.....
grazie per l'aiuto
 
eventualmente assicurati che il server abbia costante accesso ad Internet, senza passare daa proxy o filtri vari.
Se non fosse così, il rinnovo automatico fallirebbe.
 
grazie, solo il firewall tra server ed internet
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.674
Messaggi
233.457
Membri
78.453
Ultimo Iscritto
dannyE