Problemi ad accedere alla consol da remoto

Claudio Oliviero

Bronze Partner
Registrato
30 Ottobre 2020
Messaggi
216
Salve a tutti come da oggetto ho problemi ad accedere alla consol da remoto e anche alle consol dei miei clienti,
la cosa molto strana é che ciò accade solo da uno specifico portatile mentre da altri pc ci arrivo tranquillamente
per raggiungere la consol utilizzo l' FQDN OVVERO L INDIRIZZO ASSEGNATOMI DA 3CX
es: https://azienda.my3cx.it:5001
la stessa stringa funziona da tutti i pc meno che da questo che è il mio portatile personale un DELL LATITUDE 3510
ho provato da la stessa rete dove e situato il centralino e da rete esterna ma niente ,
ho controllato eventuali blocchi del firewall nulla, o addirittura disattivato il firewall di Windows su questo portatile ma nulla
mi chiedo ma potrebbe esserci un blocco del mac adres di questo portatile nella consol di 3cx ?
di seguito allego l errore che mi restituisce:

Impossibile raggiungere questa pagina​

edisonimpianti.my3cx.it ha rifiutato la connessione.


Prova a:
ERR_CONNECTION_REFUSED
**QESTO DA EDGE

Impossibile raggiungere il sito​

Controlla eventuali errori di battitura in edisonimpianti.my3cx.



DNS_PROBE_FINISHED_NXDOMAIN
** QUESTO DA CROME
mi dareste qualche dritta? Grazie
 
hai per caso dei dns personalizzati nel notebook?
prova da CMD a scrivere
Codice:
nslookup edisonimpianti.my3cx.it
proverei anche a resettare la cache dns, sempre da CMD con diritti di amministratore:
Codice:
ipconfig /flushdns
 
come lo faccio il reset della cache ?
 
con il comando flushdns che ti ha postato


ipconfig /flushdns
 
  • Like
Reactions: Claudio Oliviero
ok l ho capito doppo ho fatto anche questo ma nulla
 
Grazie per il supporto Ho risolto il problema:
Scrivo il Messaggio perché potrebbe essere utile anche per qualcun altro che incappa nella mia stessa situazione:
Alla fine il problema era nel file host del mio pc che aveva salvato un impostazione il quale ogni volta che puntavo al link 3cx del mio PBX mi rimandava direttamente al mio pc, dove dove ovviamente la porta 5001 e chiusa, forse in passato ho installato 3cx per prova e il quale ha modificato automaticamente il file host del pc in questione.
Ho modificato la stringa del file host spostando l ultima riga dalle azioni nei commenti e ho risolto.
l ho scoperto facendo il tacer nel pronte dei comandi del link 3cx del mio pbx
grazie a tutti e buon lavoro
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.659
Messaggi
233.415
Membri
78.445
Ultimo Iscritto
NordNico