reistallazione di 3cx

anonymous

Well-Known Member
Registrato
14 Gennaio 2008
Messaggi
19.170
Ciao, ho disistallato 3cx per poter avere interni a 2 cifre, ma ora non risco a far registrare i vari interni... Ovviamente le impostazioni del router sono rimaste le stesse.
i log del server sono:
Tempo Funzione Messaggio
17:19:35.296 CallCtrl::thread [CM501008]: *** Stopped Calls Controller thread ***
17:19:23.812 CServiceModule::PreMessageLoop [CM100001]: *!* Failed to initialize Call Manager *!*
17:19:23.812 CallMgr::Initialize [CM100001]: *!* Failed to initialize SIP Stack *!*
17:19:23.812 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.32.1:5062
17:19:23.812   ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.32.1

17:19:23.812   ResipLogger:[ V4 192.168.32.1:5062 UDP target domain=unspecified mFlowKey=612 ] already in use

17:19:23.812 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.229.1:5062
17:19:23.812   ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.229.1

17:19:23.812   ResipLogger:[ V4 192.168.229.1:5062 UDP target domain=unspecified mFlowKey=612 ] already in use

17:19:23.812 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.1.223:5062
17:19:23.812   ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.1.223

17:19:23.812   ResipLogger:[ V4 192.168.1.223:5062 UDP target domain=unspecified mFlowKey=612 ] already in use

17:19:23.750 MediaServerConnected [CM112000] Media Server is connected
17:19:23.734 CallMgr::findLocalIPs [CM501006]: Default Local IP address: [192.168.1.223, 192.168.229.1, 192.168.32.1]
17:19:23.562 CallCtrl::thread [CM501007]: *** Started Calls Controller thread ***
17:19:23.562 CallMgr::Initialize [CM501002]: Version: 6.0.650.0
17:19:23.562 CallMgr::Initialize [CM501001]: Start 3CX PhoneSystem Call Manager
17:19:23.500 LoadLicenceInfo [CM501010]: License Info: Load Failed

L'ip della macchina è 192.168.1.223 e la porta utilizzata per il protocollo sip è 5062.
L'unica cosa strana che vedo è un ip 192.168.32.1 ma non appartiene alla mia lan.
 
Ma quell'indirizzo fuori dalla tua lan, lo avevi usato in precedenza ? lo conosci ?
Sembra, dico sembra, che ci sia una sovrapposizione di configurazione.
Quando hai reinstallato, come hai fatto ? cancellato tutto ?
 
Si ho spuntato tutti e due i campi proposti (a ricordo configurazione e fax ecc.).

In tutti i casi quell'ip non è della mia lan e il ping mi da come persi
 
@mariog wrote:Si ho spuntato tutti e due i campi proposti (a ricordo configurazione e fax ecc.).

Io di solito dopo,per precauzione, cancello anche la directory, se rimane
In tutti i casi quell'ip non è della mia lan e il ping mi da come persi
Non lo puoi pingare perche' avrai la netmask a 255.255.255.0 sulla tua macchina.
Non puo' essere saltato fuori dal nulla ...
Io farei un cerca "indirizzo ip" dentro tutti i files contenuti nella cartella di 3CX.
Chissa' che non capiamo qualcosa di piu'
 
penso anche io che il problema dovrebbe essere questo ip
17:19:23.812   ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.32.1

17:19:23.812   ResipLogger:[ V4 192.168.32.1:5062 UDP target domain=unspecified mFlowKey=612 ] already in use
 
Ho di nuovo disinstallato cancellando la cartella C:Programmi3CX PhoneSystem e ho rinstallato il tutto, mi è stato richiesto di disinstallare anche il client ( ? ).
ma nel log mi continua ad apparire :
...
11:40:30.484 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.32.1:5062
11:40:30.437   ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.32.1

...

In lan ho controlla anche se su qualche pc fosse stata istallata qualche macchina virtuale e/o vpn, ma nulla!

Dopo questo forum, la mia unica possibilità è quella di consultare un esorcista... :lol:
 
@mariog wrote:
11:40:30.484 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.32.1:5062
11:40:30.437   ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.32.1


Hai provato a fare come ti ho detto, cioe' cercare la stringa con quell'indirizzo ip in tutti i files della cartella di 3CX ?
 
prova a pulire anche il registro dopo la disistallazione

damiano
 
@damiano wrote:prova a pulire anche il registro dopo la disistallazione

Anzi, prima di pulirlo, fai un find nel registro di quell'indirizzo, voglio proprio vedere dove si annida.
Non se lo sara' inventato :)
 
Allora: gli ip che mi comparivano appartenevano alla lan che aveva creato la virtual machine di trixbox, l'ho disabilitata e da stamattina fino ad ora di pranzo tutto è andato ok, poi il pbx si è messo off line: ho riavviato il pc (non capisco perchè non si possa riavviare solo il 3cx...) ma nulla....
Vi posto il mio log:
15:33:47.687 CallCtrl::thread [CM501008]: *** Stopped Calls Controller thread ***
15:33:34.953 CServiceModule::PreMessageLoop [CM100001]: *!* Failed to initialize Call Manager *!*
15:33:34.921 CallMgr::Initialize [CM100001]: *!* Failed to initialize SIP Stack *!*
15:33:34.921 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.1.223:5062
15:33:34.921   ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.1.223

15:33:34.750   ResipLogger:[ V4 192.168.1.223:5062 UDP target domain=unspecified mFlowKey=652 ] already in use

15:33:34.609 CallMgr::findLocalIPs [CM501006]: Default Local IP address: [192.168.1.223]
15:33:34.531 MediaServerConnected [CM112000] Media Server is connected
15:33:33.578 CallMgr::Initialize [CM501002]: Version: 6.0.805.0
15:33:33.578 CallCtrl::thread [CM501007]: *** Started Calls Controller thread ***
15:33:33.578 CallMgr::Initialize [CM501001]: Start 3CX PhoneSystem Call Manager
15:33:33.515 LoadLicenceInfo [CM501010]: License Info: Load Failed

Suggerimeti?
 
ho riavviato il pc (non capisco perchè non si possa riavviare solo il 3cx...) ma nulla....

certo ke puoi fermare il 3CX senza riaviare il Pc..........vai sui Servizi da Pannello di Controllo
poi prova a pulire il registro dopo aver disistallato il 3CX.......
e ricomincia da Zero

damiano
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.658
Messaggi
233.413
Membri
78.443
Ultimo Iscritto
PCCAdmin