Ciao, ho disistallato 3cx per poter avere interni a 2 cifre, ma ora non risco a far registrare i vari interni... Ovviamente le impostazioni del router sono rimaste le stesse.
i log del server sono:
Tempo Funzione Messaggio
17:19:35.296 CallCtrl::thread [CM501008]: *** Stopped Calls Controller thread ***
17:19:23.812 CServiceModule:
reMessageLoop [CM100001]: *!* Failed to initialize Call Manager *!*
17:19:23.812 CallMgr::Initialize [CM100001]: *!* Failed to initialize SIP Stack *!*
17:19:23.812 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.32.1:5062
17:19:23.812 ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.32.1
17:19:23.812 ResipLogger:[ V4 192.168.32.1:5062 UDP target domain=unspecified mFlowKey=612 ] already in use
17:19:23.812 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.229.1:5062
17:19:23.812 ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.229.1
17:19:23.812 ResipLogger:[ V4 192.168.229.1:5062 UDP target domain=unspecified mFlowKey=612 ] already in use
17:19:23.812 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.1.223:5062
17:19:23.812 ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.1.223
17:19:23.812 ResipLogger:[ V4 192.168.1.223:5062 UDP target domain=unspecified mFlowKey=612 ] already in use
17:19:23.750 MediaServerConnected [CM112000] Media Server is connected
17:19:23.734 CallMgr::findLocalIPs [CM501006]: Default Local IP address: [192.168.1.223, 192.168.229.1, 192.168.32.1]
17:19:23.562 CallCtrl::thread [CM501007]: *** Started Calls Controller thread ***
17:19:23.562 CallMgr::Initialize [CM501002]: Version: 6.0.650.0
17:19:23.562 CallMgr::Initialize [CM501001]: Start 3CX PhoneSystem Call Manager
17:19:23.500 LoadLicenceInfo [CM501010]: License Info: Load Failed
L'ip della macchina è 192.168.1.223 e la porta utilizzata per il protocollo sip è 5062.
L'unica cosa strana che vedo è un ip 192.168.32.1 ma non appartiene alla mia lan.
i log del server sono:
Tempo Funzione Messaggio
17:19:35.296 CallCtrl::thread [CM501008]: *** Stopped Calls Controller thread ***
17:19:23.812 CServiceModule:
17:19:23.812 CallMgr::Initialize [CM100001]: *!* Failed to initialize SIP Stack *!*
17:19:23.812 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.32.1:5062
17:19:23.812 ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.32.1
17:19:23.812 ResipLogger:[ V4 192.168.32.1:5062 UDP target domain=unspecified mFlowKey=612 ] already in use
17:19:23.812 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.229.1:5062
17:19:23.812 ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.229.1
17:19:23.812 ResipLogger:[ V4 192.168.229.1:5062 UDP target domain=unspecified mFlowKey=612 ] already in use
17:19:23.812 CallMgr::Stack::Initialize [CM101002]: Can not create UDP transport on 192.168.1.223:5062
17:19:23.812 ResipLogger:Failed to create transport: V4 UDP 5062 on 192.168.1.223
17:19:23.812 ResipLogger:[ V4 192.168.1.223:5062 UDP target domain=unspecified mFlowKey=612 ] already in use
17:19:23.750 MediaServerConnected [CM112000] Media Server is connected
17:19:23.734 CallMgr::findLocalIPs [CM501006]: Default Local IP address: [192.168.1.223, 192.168.229.1, 192.168.32.1]
17:19:23.562 CallCtrl::thread [CM501007]: *** Started Calls Controller thread ***
17:19:23.562 CallMgr::Initialize [CM501002]: Version: 6.0.650.0
17:19:23.562 CallMgr::Initialize [CM501001]: Start 3CX PhoneSystem Call Manager
17:19:23.500 LoadLicenceInfo [CM501010]: License Info: Load Failed
L'ip della macchina è 192.168.1.223 e la porta utilizzata per il protocollo sip è 5062.
L'unica cosa strana che vedo è un ip 192.168.32.1 ma non appartiene alla mia lan.