Trunk non registrato dopo ripristino backup

Daniel1981Pi

Customer
Basic Certified
Registrato
2 Settembre 2020
Messaggi
164
Buongiorno
Ho appena importato un vecchio backup di 3cx.
Tutto funzionante, solo che ad un certo punto un trunk ha smesso di funzionare.
Ho provato anche a reimpostarlo a mano, ma da non registrato.
Gli altri trunk funzionano, lo stesso trunk su un altro 3cx funziona (ovviamente ho disattivato il vecchio, e non he configurati due insieme), c'è sicuramente qualcosa che mi sfugge, dove sbaglio? Il test firewall da ok.
Il fornitore del trunk non mi segnala nessun problema.
Grazie per il vostro supporto.
 

Allegati

  • 3cx.JPG
    3cx.JPG
    72,7 KB · Visite: 1
Segnalo che il centralino esce su internet


Registration at Trenove has failed.
Destination (sip:176.31.139.49:5060;lr) is not reachable, DNS error resolving FQDN, or service is not available.
 
Se pingo hermes.trenove.net non ottengo risposta.
Ma il centralino esce su internet
 
Ciao,
evidentemente hai un problema verso la risoluzione di quel dominio...io pingo e ricevo risposta correttamente da trenove.
Prova a riavviare il router o a impostare il dns di Google (8.8.8.8)
 
Trovato il problema, come riassegno al mio fqdn un nuovo ip?
pinco.pallino.3cx.it
 
Il mio ip pubblico è stato bloccato. Ne ho messo uno nuovo e voglio riassegnargli l'fqdn
 
Adesso ho questo messaggio

Potresti utilizzare un trunk non supportato
 
per cambiare l'IP pubblico devi andare su Impostazioni > Rete > IP dinamico e riavviare i servizi.
Entro un po' di tempo (ci potrebbero volere anche alcune ore) lo vedrai risolto correttamente....ma non facevi prima a chiedere a trenove che ti togliessero il ban?
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.659
Messaggi
233.416
Membri
78.446
Ultimo Iscritto
Ibra_siby