403 - Impossibile registrare interni

cedimlab

Customer
Registrato
23 Giugno 2022
Messaggi
2
Salve, ho il problema di cui in oggetto il sistema attualmente è ospitato in cloud sui vostri server.
Sto usando le credenziali create dal 3CX per usare un telefono IP (configurando questo manualmente) non riesco ad eseguire con successo l'autenticazione degli interni a causa dell'errore 403.
Sto usando dei telefoni di Alcatel ed ho provato anche l'app Zoiper su iPhone ed il risultato è lo stesso (sia tramite wi-fi che rete mobile pensavo potesse essere un problema di firewall).
Ho replicato la configurazione installando il tutto su di un pc sulla rete interna locale e da li riesco a far funzionare il tutto, ma ho pagato 3CX e voglio farlo funzionare in cloud.
Dove potrebbe stare il problema?

NB 1: configurazione eseguita sia con l'ip che con il FQDN.
NB 2: Inizialmente avevo una precedente configurazione del centralino con 4 utenze che funzionavano e le altre che non riuscivano per l'errore 403, pensavo ad un bug quindi ho resettato tutto e riconfigurato ex novo il 3CX.

Spero di essere stato esaustivo, se manca qualcosa rimango disponibile per dettagli. Help please.
 
Con la premessa che per i centralini hosted-by-3cx è esplicitamente indicato come requisito l'uso di telefoni IP supportati ed approvvigionati dietro SBC (paragrafo "Limitazioni":https://www.3cx.it/acquisto/prezzi/info-servizio-hosting/), se vai sugli Utente del centralino > Opzioni > il flag "Non consentire l'uso dell'interno al di fuori della LAN" è abilitato?
 
Si conosco la premessa, ma avendo già i telefoni è uno spreco buttarli.
Comunque funziona, assurdo quello che ho provato fino ad ora per una semplice spunta che non avevo notato...

Grazie mille!
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.659
Messaggi
233.415
Membri
78.445
Ultimo Iscritto
NordNico