Certificato Ssl non riconosciuto

amorosik

Registrato
2 Settembre 2015
Messaggi
29
Stamattina riavvio il computer che ospita 3Cx, versione 15.5
Dopo qualche minuti vedo i client che non si loggano
Vado a verificare, il server nginx non parte, sono partiti tutti i servizi che iniziano con 3cx... ma il web server non si avvia
Dal file di log esce un errore del tipo:

2018/03/01 15:18:51 [emerg] 4504#4152: SSL_CTX_use_PrivateKey_file("C:\3CX\Bin\nginx/conf/Instance1/pbx1.pippo.com-key.pem") failed (SSL: error:0B080074:x509 certificate routines:X509_check_private_key:key values mismatch)

Il sistema ha funzionato normalmente per mesi fino a stamattina
Il pc ospitante e' un Windows 10 pro, vergine, con solamente 3Cx installato
Nella directory indicata c'e' sia il file ..key.perm sia un ...crt.perm
Sapete da cosa possa dipendere l'anomalia descritta?
 
La maintenance di 3CX è attiva? il certificato è legato a quello...
 
Credo di si
Come posso verificarlo se non riesco ad entrare via web?
 
se apri il PC da locale, andando col browser sull'IP loca:porta http dovresti comunque accedere all'interfaccia di gestione
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.659
Messaggi
233.416
Membri
78.446
Ultimo Iscritto
Ibra_siby