Stamattina riavvio il computer che ospita 3Cx, versione 15.5
Dopo qualche minuti vedo i client che non si loggano
Vado a verificare, il server nginx non parte, sono partiti tutti i servizi che iniziano con 3cx... ma il web server non si avvia
Dal file di log esce un errore del tipo:
2018/03/01 15:18:51 [emerg] 4504#4152: SSL_CTX_use_PrivateKey_file("C:\3CX\Bin\nginx/conf/Instance1/pbx1.pippo.com-key.pem") failed (SSL: error:0B080074:x509 certificate routines:X509_check_private_key:key values mismatch)
Il sistema ha funzionato normalmente per mesi fino a stamattina
Il pc ospitante e' un Windows 10 pro, vergine, con solamente 3Cx installato
Nella directory indicata c'e' sia il file ..key.perm sia un ...crt.perm
Sapete da cosa possa dipendere l'anomalia descritta?
Dopo qualche minuti vedo i client che non si loggano
Vado a verificare, il server nginx non parte, sono partiti tutti i servizi che iniziano con 3cx... ma il web server non si avvia
Dal file di log esce un errore del tipo:
2018/03/01 15:18:51 [emerg] 4504#4152: SSL_CTX_use_PrivateKey_file("C:\3CX\Bin\nginx/conf/Instance1/pbx1.pippo.com-key.pem") failed (SSL: error:0B080074:x509 certificate routines:X509_check_private_key:key values mismatch)
Il sistema ha funzionato normalmente per mesi fino a stamattina
Il pc ospitante e' un Windows 10 pro, vergine, con solamente 3Cx installato
Nella directory indicata c'e' sia il file ..key.perm sia un ...crt.perm
Sapete da cosa possa dipendere l'anomalia descritta?