Ciao a tutti,
è il mio primo post in questo forum e spero di non portare un problema già noto che non sono riuscito a risolvere per la poca esperienza.
Ho un trunk clouditalia appena installato (fornito da irideos) che si collega ma dopo qualche minuto cade restituendo errore 503
Registration at CloudItalia has failed. Destination (sip:83.211.227.21:5060;lr) is not reachable, DNS error resolving FQDN, or service is not available.
Inoltre le chiamate in entrata non funzionano (restituisce errore di chiamata e nemmeno squilla).
Per far funzionare le chiamate in uscita ho dovuto modificare un parametro del trunk sip per utilizzare l'authid di eutelia (questo rispetto al template che 3cx propone), l'errore che dava era questo
[Dev:sip:[email protected]] from L:7.1[Extn:00] failed, cause: Cause: 403 From user does not match authenticated user/
Fortunatamente in questo caso sono riuscito a capire dai log ma per le chiamate in entrata non trovo indicazioni (forse non so dove cercarle)
Dalla macchina debian in cui ho installato il centralino funziona ping e traceroute all'host voip.eutelia.it. Ho fatto il test del firewall e configurato per utlizzare le porte richieste.
Avendo una pool di indirizzi pubblici statici a disposizione ho dedicato al traffico del centralino uno di questi indirizzi specifici.
Non utilizzo lo stun di eutelia
Spero ti poter ricevere un supporto da qualcuno che magari ha fatto già una configurazione 3cx clouditalia
Alex
è il mio primo post in questo forum e spero di non portare un problema già noto che non sono riuscito a risolvere per la poca esperienza.
Ho un trunk clouditalia appena installato (fornito da irideos) che si collega ma dopo qualche minuto cade restituendo errore 503
Registration at CloudItalia has failed. Destination (sip:83.211.227.21:5060;lr) is not reachable, DNS error resolving FQDN, or service is not available.
Inoltre le chiamate in entrata non funzionano (restituisce errore di chiamata e nemmeno squilla).
Per far funzionare le chiamate in uscita ho dovuto modificare un parametro del trunk sip per utilizzare l'authid di eutelia (questo rispetto al template che 3cx propone), l'errore che dava era questo
[Dev:sip:[email protected]] from L:7.1[Extn:00] failed, cause: Cause: 403 From user does not match authenticated user/
Fortunatamente in questo caso sono riuscito a capire dai log ma per le chiamate in entrata non trovo indicazioni (forse non so dove cercarle)
Dalla macchina debian in cui ho installato il centralino funziona ping e traceroute all'host voip.eutelia.it. Ho fatto il test del firewall e configurato per utlizzare le porte richieste.
Avendo una pool di indirizzi pubblici statici a disposizione ho dedicato al traffico del centralino uno di questi indirizzi specifici.
Non utilizzo lo stun di eutelia
Spero ti poter ricevere un supporto da qualcuno che magari ha fatto già una configurazione 3cx clouditalia
Alex