Per l'estate ho necessità di spostare il centralino su una macchina incloud su cui ho senza alcun tipo di problema installato la iso debian 3cx, ora voglio ripristinare il backup del centralino per farlo partire e ottengo quando da web carico il backup il seguente errore "Unable to connect with 3CX License server. Check your network and try again." la rete funziona senzaproblemi e risolvo il dnsun nslookup di activate.3cx.com infatti riporta senza problemi
nslookup activate.3cx.com
Server: 8.8.8.8
Address: 8.8.8.8#53
Non-authoritative answer:
Name: activate.3cx.com
Address: 172.64.152.237
Name: activate.3cx.com
Address: 104.18.35.19
Name: activate.3cx.com
Address: 2606:4700:4400::6812:2313
Name: activate.3cx.com
Address: 2606:4700:4400::ac40:98ed
Qualche suggerimento?
nslookup activate.3cx.com
Server: 8.8.8.8
Address: 8.8.8.8#53
Non-authoritative answer:
Name: activate.3cx.com
Address: 172.64.152.237
Name: activate.3cx.com
Address: 104.18.35.19
Name: activate.3cx.com
Address: 2606:4700:4400::6812:2313
Name: activate.3cx.com
Address: 2606:4700:4400::ac40:98ed
Qualche suggerimento?