Problemi backup

ophidio

Customer
Basic Certified
Registrato
17 Ottobre 2020
Messaggi
49
Per l'estate ho necessità di spostare il centralino su una macchina incloud su cui ho senza alcun tipo di problema installato la iso debian 3cx, ora voglio ripristinare il backup del centralino per farlo partire e ottengo quando da web carico il backup il seguente errore "Unable to connect with 3CX License server. Check your network and try again." la rete funziona senzaproblemi e risolvo il dnsun nslookup di activate.3cx.com infatti riporta senza problemi
nslookup activate.3cx.com
Server: 8.8.8.8
Address: 8.8.8.8#53

Non-authoritative answer:
Name: activate.3cx.com
Address: 172.64.152.237
Name: activate.3cx.com
Address: 104.18.35.19
Name: activate.3cx.com
Address: 2606:4700:4400::6812:2313
Name: activate.3cx.com
Address: 2606:4700:4400::ac40:98ed


Qualche suggerimento?
 
Allora ho risolto bastava diabilitare su debian l'ipv6 perche si bloccava per quel motivo ora però mi dice che c'è gia un client con una attivazione in corso frose per le n. volte che si è bloccato ocme faccio a resettare il tutto in modo da poter installare l amacchina aggiornarla (mi deic ch eil mio backup della versione 724 non può essere ripristinato perche la versione del cd è più vecchia) quindi devo istallare pulita updatarla e poi ripristinare il backup
 
allora ho risolto anche il prblema della versione mi resta solo una problema che non so come risolvere alla fine quando prova ad attivare il certificato mi dice "Un processo di installazione è già in esecuzione da un'altra connessione. È consentita una sola sessione client per avviare e finalizzare il processo di installazione di 3CX.". Questo non riesco a ricolverlo ed ho bisogno di aiuto. Nessuno può illuminarmi?
Tenendo presente che chiarmente il server principale l'ho spento prima di far partire il rispristino del backup. Ne ho bisogno perchè per le ferie estive dobbiamo spegnere il server principale in house.
 
Ciao,
mandami in messaggio privato la tua chiave di licenza che controllo cosa vede il nostro ERP
 
Allora niente c'è poco da fare c'è qualcosa di bloccato nel server di attivaizone ma come posso fare perchiedere assistenza anche comprando il ticket, in quanto mi sembra che non si dia assistenza sull'istallaizone ma questa non dipende da noi.
 
mi metti la schermata dell'errore e descrivi i passaggi che effettui per generarlo, per cortesia?
 
I passaggi li posso scrivere ora lo screenshot lo posso fare stasera quando chiudiamo in modo che posso spegnere il centralino.
I passaggi sono:
1. Spengo la macchina su cui gira il 3cx.
2. Mi collego in ssh alla macchina nuova su duiè installato Debian 12 e 3cx.
3. vado in /usr/sbin/
4. eseguo 3CXWizard --cleanup
5. seleziono il codice 1 (utilizzare il web)
6. mi collego via browser all'ip relativo
7. carico il backup
8. esce l'errore.

Sull macchina in questione al momento il firwall è disabilitato e tutto è aperto (lo abiliterò dopo aver avviatocorrettametne il centralino così al momento escludo problemi di porte).
 
prova a fare una nuova installazione partendo dal portale 3CX e dalla chiave di licenza e generando così il file di configurazione XML, poi, se riesci a terminarla, carichi il file di backup nella directory dove archivi i backup e poi fai il ripristino
 
ho provato nulla ecco lo screen dell'errore
 

Allegati

  • Immagine 2025-07-22 181724.jpg
    Immagine 2025-07-22 181724.jpg
    55 KB · Visite: 6
Marcello hai avuto modo di capire se c’è un modo di sbloccarlo? Se provo l’istallazione su un’altra macchina con altro ip?
 
Ciao,
ho chiesto, non è un problema lato ERP
Prova a lanciare una installazione da 0 su un nuovo server
 
Allora marcello installando da un'altra macchina il processo è andato a buon fine, successivamente ho riprovato dalla macchina che da problemi e riporta sempre lo stesso errore, ma è come se il server di autorizzazione blocasse la configurazione come posso sbloccarlo? anche perche quello è l'ip che ho non lo posso cambiare.
 
no, non è il server di autorizzazione, è un processo interno al tuo server che evidentemente è rimasto inchiodato
Hai provato a riavviare i servizi del server che dà errori?
stai anche attento a non fare troppe attivazioni, perchè se 3CX ti blocca il certificato (hai 5 attivazioni ogni settimana) dopo devi attendere 7gg
 
no, non è il server di autorizzazione, è un processo interno al tuo server che evidentemente è rimasto inchiodato
Hai provato a riavviare i servizi del server che dà errori?
stai anche attento a non fare troppe attivazioni, perchè se 3CX ti blocca il certificato (hai 5 attivazioni ogni settimana) dopo devi attendere 7gg
L'ho riavviato a questo punto lo raso a zero e reinstallo debian e riproviamo.
 
Marcello ho rasato a zero il server ho reinstallato tutto pulito, ma niente esce sempre lo stesso errore, non metto in dubbio ciò che dici ma da qualche parte deve esserci un processo bloccato e non può essere sul server visto che l'ho formattato e reinstllato il sistema operativo.
 

Inizia con 3CX – Admin

Forum statistics

Discussioni
44.658
Messaggi
233.414
Membri
78.444
Ultimo Iscritto
PCCAdmin