- Registrato
- 25 Febbraio 2025
- Messaggi
- 12
Ciao,
ho appena completato l'installazione di 3CX in versione Multi-Tenant.
Già alla fine del procedimento, quando viene richiesto di modificare la password dell'utente, non riesco ad accedere alla pagina del centralino tramite FQDN.
Per poter ovviare al problema, sostituisco la stringa con l'ip interno del centralino così da poterlo raggiungere ed effettuare le dovute configurazioni.
Il problema rimane l'impossibilità di raggiungerlo dall'esterno, Chrome mi blocca dando errore certificato, su Edge posso procedere ma al caricamento mi da "403 Forbidden".
Escluderei un errore di installazione (ho comunque provato a reinstallare) in quanto funziona utilizzando l'ip interno.
Il test del firewall è andato a buon fine, ho riavviato firewall e centralino, ma nulla.
Dove sbaglio?
Grazie,
Bruno
**Ho risolto andando a riparametrare sul firewall la porta 443 che era utilizzata anche dal firewall stesso (immagino perchè non ho un ip pubblico dedicato al centralino)
ho appena completato l'installazione di 3CX in versione Multi-Tenant.
Già alla fine del procedimento, quando viene richiesto di modificare la password dell'utente, non riesco ad accedere alla pagina del centralino tramite FQDN.
Per poter ovviare al problema, sostituisco la stringa con l'ip interno del centralino così da poterlo raggiungere ed effettuare le dovute configurazioni.
Il problema rimane l'impossibilità di raggiungerlo dall'esterno, Chrome mi blocca dando errore certificato, su Edge posso procedere ma al caricamento mi da "403 Forbidden".
Escluderei un errore di installazione (ho comunque provato a reinstallare) in quanto funziona utilizzando l'ip interno.
Il test del firewall è andato a buon fine, ho riavviato firewall e centralino, ma nulla.
Dove sbaglio?
Grazie,
Bruno
**Ho risolto andando a riparametrare sul firewall la porta 443 che era utilizzata anche dal firewall stesso (immagino perchè non ho un ip pubblico dedicato al centralino)
Ultima modifica: